<!DOCTYPE html>
<html lang="en-gb"  dir="ltr">
	<head>
		<style>
div#system-message-container{display:none;}
.all-support hr{width:25%;margin:0 auto 20px;}
.button-support{float:left; width:auto; margin:-3px 0 0 30px;}
.text-support{float:left; width:60%;}
iframe{padding:0px !important;}
@media (max-width:991px){
.all-support{margin:0 auto;width:60%;}
.text-support{width:100%;}
}
@media (max-width:768px){
.text-support.all-support{width:60%;}
.all-support{width:100%;}
iframe{max-width:100% !important;padding:20px;}
}
</style>		<meta name="viewport" content="width=device-width, initial-scale=1">
		
		<meta charset="utf-8" />
	<base href="https://portlandtribune.com/pt/12-sports/421917-326663-monday-sports-events" />
	<meta name="keywords" content="topics: Sports, Religion_Belief, socialTag: West Coast Conference Men's Basketball Tournament, entities: St. George, California, Seattle, Kansas City, Livermore, Tucson, Boise, Idaho, Oregon, Utah, " />
	<meta name="rights" content="Pamplin Communications Corporation" />
	<meta name="author" content="Portland Tribune" />
	<meta name="description" content="Monday sports events, Local Sports, Portland local Sports, Breaking Sports alerts for Portland city. " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Pamplin Media Group - Monday sports events</title>
	<link href="/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	
	<link href="/plugins/content/jw_disqus/jw_disqus/tmpl/css/template.css?v=3.7.0" rel="stylesheet" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" />
	<link href="/plugins/system/jcemediabox/themes/shadow/css/style.css?587b87a7390648bab4f4f6d04a8c420d" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/bootstrap.css" rel="stylesheet" />
	<link href="/plugins/system/sunfw/assets/3rd-party/bootstrap/flexbt4_custom.css" rel="stylesheet" />
	<link href="/plugins/system/sunfw/assets/3rd-party/font-awesome/css/font-awesome.min.css" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/template.css" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/color_1ff1de774005f8da13f42943881c655f.css" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/core/layout_1ff1de774005f8da13f42943881c655f.css" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/core/general_1ff1de774005f8da13f42943881c655f.css" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/core/sections_1ff1de774005f8da13f42943881c655f.css" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/core/modules_1ff1de774005f8da13f42943881c655f.css" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/core/menu_1ff1de774005f8da13f42943881c655f.css" rel="stylesheet" />
	<link href="/templates/jsn_time2_pro/css/custom/custom.css" rel="stylesheet" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-columns/allmode-columns.css" rel="stylesheet" />
	<link href="https://portlandtribune.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed" rel="stylesheet" />
	<link href="https://pamplinmedia.com/modules/mod_gruemenu/css/styles.css" rel="stylesheet" />
	<link href="/modules/mod_liveclockdate/css/style.css" rel="stylesheet" />
	<style>
.sunfw-scrollup {background: #111;color: #999;}div.mod_search1488 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js?6f5e9ff20b4d17e649a6d6dd533ba20c"></script>
	<script src="/media/jui/js/jquery-noconflict.js?6f5e9ff20b4d17e649a6d6dd533ba20c"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?6f5e9ff20b4d17e649a6d6dd533ba20c"></script>
	<script src="/media/system/js/mootools-core.js?6f5e9ff20b4d17e649a6d6dd533ba20c"></script>
	<script src="/media/system/js/core.js?6f5e9ff20b4d17e649a6d6dd533ba20c"></script>
	<script src="/media/system/js/caption.js?6f5e9ff20b4d17e649a6d6dd533ba20c"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e"></script>
	<script src="/templates/jsn_time2_pro/assets/bootstrap-sass/assets/javascripts/bootstrap.min.js"></script>
	<script src="/plugins/system/sunfw/assets/joomlashine/site/js/utils.js"></script>
	<script src="/templates/jsn_time2_pro/js/template.js"></script>
	<script src="/templates/jsn_time2_pro/js/pobpf.js"></script>
	<script src="/templates/jsn_time2_pro/js/custom.js"></script>
	<script src="/templates/jsn_time2_pro/js/typography.js"></script>
	<script src="/templates/jsn_time2_pro/js/lightbox.js"></script>
	<script src="/modules/mod_raxo_allmode/tmpl/allmode-columns/allmode-columns.js"></script>
	<script src="/media/system/js/html5fallback.js"></script>
	<script src="https://static.addtoany.com/menu/page.js" async></script>
	<script src="https://pamplinmedia.com/modules/mod_gruemenu/js/touchwipe.min.js"></script>
	<script src="https://pamplinmedia.com/modules/mod_gruemenu/js/sidr.js"></script>
	<script src="https://pamplinmedia.com/modules/mod_gruemenu/js/script.js"></script>
	<script>

		    (function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = '//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.7&appId=384172401695810';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		    
		jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"shadow",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});SunBlank.initTemplate();
			if (window.MooTools !== undefined) {
				Element.implement({
					hide: function() {
						return this;
					},
					show: function(v) {
						return this;
					},
					slide: function(v) {
						return this;
					}
				});
			}
		
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

					  ga('create', 'UA-5342925-40', 'auto');
					  ga('send', 'pageview');
					
jQuery(document).ready(function($) {
		$('.navigation-toggle-238').sidr( {
			name     : 'sidr-main',
			source   : '#sidr-close, #gruemenu',
			side     : 'left',
			displace : false
		} );
		$('.sidr-class-toggle-sidr-close').click( function() {
			$.sidr( 'close', 'sidr-main' );
			return false;
		} );
});

      jQuery(window).touchwipe({
        wipeLeft: function($) {
          // Close
          $.sidr('close', 'sidr-main');
        },
        wipeRight: function($) {
          // Open
          $.sidr('open', 'sidr-main');
        },
        preventDefaultEvents: false
      });

	</script>
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Portland Tribune" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Forest Grove News Times" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Beaverton Valley Times" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Clackamas Review" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Estacada News" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Gresham Outlook" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Lake Oswego Review" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Sandy Post" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="West Linn Tidings" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Hillsboro Tribune Sports" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="The Times" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="South County Spotlight" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Sherwood Gazette" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Regal Courier" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Southwest Community Connection" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="The Bee" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Sustainable Life" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Madras Pioneer" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Canby Herald" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Newberg Graphic" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Woodburn Independent" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Wilsonville Spokesman" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Molalla Pioneer" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="CNI_RSS" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Central Oregonian" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="PTNEWS_RSS" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="PTFEATURES_RSS" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="CNI_RSS_(OPB)" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="PTSPORTS_RSS" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="PTOPINION_RSS" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Prep Football" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="snd-PT" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="snd-CR" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="snd-EN" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="snd-FGNT" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-GO" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-HT" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-LOR" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-MSP" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-SP" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-SG" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-SCS" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-TTT" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-WLT" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-WSP" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-WBI" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-MOP" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-NBG" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-CBY" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-CEO" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-BUT" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-RC" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-SB" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-SCC" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/atom+xml" title="snd-PT" />
	<meta property="fb:app_id" content="384172401695810"/><meta property="og:url" content="https://portlandtribune.com/pt/12-sports/421917-326663-monday-sports-events"/><meta property="og:type" content="article" /><meta property="og:title" content="Monday sports events" /><meta property="og:image" content="https://pamplinmedia.com/images/artimg/00003634742902-0860.jpg" /><meta property="og:site_name" content="https://joomlakave.com" /><meta property="og:description" content="The Portland Tribune's comprehensive breakdown of games and happenings for March 11" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="@ThePortlandTrib" /><meta name="twitter:title" content="Monday sports events" /><meta name="twitter:description" content="The Portland Tribune's comprehensive breakdown of games and happenings for March 11" /><meta name="twitter:image" content="https://pamplinmedia.com/images/artimg/00003634742902-0860.jpg" />
	<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js" type="text/javascript"></script><script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js" type="text/javascript"></script><![endif]-->


		<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->

		<script src='https://www.google.com/recaptcha/api.js'></script>	</head>

	
	<body id="sunfw-master" class=" sunfw-direction-ltr  sunfw-com-content sunfw-view-article sunfw-itemid-116">
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>		<div class="sunfw-switcher setting hidden-lg hidden-md">
			<div class="btn-group" role="group" aria-label="...">
								<a href="#" class="btn" onclick="javascript: SunFwUtils.setTemplateAttribute('jsn_time2_pro_switcher_','mobile','no'); return false;"><i class="fa fa-desktop" aria-hidden="true"></i></a>
				<a href="#" class="btn active" onclick="javascript: SunFwUtils.setTemplateAttribute('jsn_time2_pro_switcher_','mobile','yes'); return false;"><i class="fa fa-mobile" aria-hidden="true"></i></a>
							</div>
		</div>
		
		<div id="sunfw-wrapper" class="sunfw-content ">
			<div id="sunfw_section_masthead" class="sunfw-section "><div class="container"><div id="row_row-2"
	class="row ">
		<div id="column_column-19" class="col-xs-7 col-sm-4 col-md-6 col-lg-7"><div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-date  visible-lg visible-md visible-sm visible-xs">
	<div class="module-style default "><div class="module-body"><body onLoad="show_clock()">


<script language="javascript">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</script></div></div><div class="module-style default "><div class="module-body">

<div class="custom"  >
	<p><img class="pull-left" src="/images/2x2.png" alt="" /></p></div>
</div></div>
</div>
				</div>
			
				<div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-masthead_logo_nm  visible-lg visible-md">
	<div class="module-style default "><div class="module-body">

<div class="custom"  >
	<p style="margin-bottom: 0px !important;"><img src="/images/logos/logo_full/PT.png" alt="" /></p></div>
</div></div>
</div>
				</div>
			
				<div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-masthead_logo  visible-sm visible-xs">
	<div class="module-style default "><div class="module-body">

<div class="custom"  >
	<p style="margin-bottom: 0px !important;"><img src="/images/logos/logo_stacked/PT2.png" alt="" /></p></div>
</div></div>
</div>
				</div></div>
<div id="column_column-34" class="col-xs-5 col-sm-3 col-md-2 col-lg-2"><div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-logo2  visible-lg visible-md visible-sm visible-xs">
	<div class="module-style default "><div class="module-body">

<div class="custom"  >
	<p style="margin: 0px;"><img src="/images/logos/PMG_logo.png" alt="" /></p></div>
</div></div>
</div>
				</div></div>
<div id="column_column-3" class="col-xs-12 col-sm-5 col-md-4 col-lg-3 no-padding visible-lg visible-md visible-sm visible-xs"><div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-toolbar  visible-lg visible-md visible-sm">
	<div class="module-style default "><div class="module-body">

<div class="custom"  >
	<p style="margin-bottom: 0px;"><a href="http://pamplin.org" target="_blank" rel="alternate noopener noreferrer"><img src="/images/logos/DrPamplin.png" alt="" /></a></p></div>
</div></div>
</div>
				</div></div>	</div></div></div><div id="sunfw_section_top-menu" class="sunfw-section "><div class="container"><div id="row_row-28"
	class="row ">
		<div id="column_column-53" class="col-xs-12 col-sm-12 col-md-12 col-lg-12"><div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-all_menu main-menu visible-lg visible-md visible-sm visible-xs">
	<div class="module-style default "><div class="module-body">
<style>

/* Top-to-Bottom */
#gruemenu.grue_238 > ul > li {float: left; display: inline-block; }
#gruemenu.grue_238 > ul > li.has-sub > a::after {border-top-color: #333333;  right: 17px; top: 50%; margin-top:-5px; }
#gruemenu.grue_238 > ul > li.has-sub.active > a::after,
#gruemenu.grue_238 > ul > li.has-sub:hover > a {border-top-color: #FFFFFF;}
#gruemenu.grue_238 ul ul { position: absolute; left: -9999px; top: auto; padding-top: 6px;}
#gruemenu.grue_238 > ul > li > ul::after { content: ""; position: absolute; width: 0; height: 0; border: 5px solid transparent; top: -3px; left: 20px;}
#gruemenu.grue_238 ul ul ul::after {content: "";position: absolute; width: 0; height: 0; border: 5px solid transparent;  top: 11px; left: -3px;}
#gruemenu.grue_238 > ul > li:hover > ul {top: auto;left: 0;}
#gruemenu.grue_238 ul ul ul {padding-top: 0;padding-left: 6px;}
#gruemenu.grue_238 ul ul > li:hover > ul {left: 220px;top: 0;}
#gruemenu.grue_238 > ul > li > ul::after { border-bottom-color: #CACACA}
#gruemenu.grue_238 ul ul ul::after {border-right-color:  #CACACA }
#gruemenu.grue_238 ul ul li.has-sub > a::after {border-left-color: #333333;   right: 17px; top: 14px; }
#gruemenu.grue_238 ul ul li.has-sub.active > a::after,
#gruemenu.grue_238 ul ul li.has-sub:hover > a::after {border-left-color:#FFFFFF; }
#gruemenu.grue_238 { background: #FFFFFF; }
#gruemenu.grue_238 ul li a, #gruemenu.grue_238 
#gruemenu.grue_238 {font-family: "Roboto Condensed", Arial, Helvetica, sans-serif ;}
#gruemenu.grue_238,
#gruemenu.grue_238 ul,
#gruemenu.grue_238 ul li,
#gruemenu.grue_238 ul > li > a { font-size:16px}
#gruemenu.grue_238 ul > li > ul > li > a { font-size:14px!important}
#gruemenu.grue_238 > ul > li > a { color: #333333; text-transform:uppercase}
#gruemenu.grue_238 > ul > li:hover > a,
#gruemenu.grue_238 > ul > li > a:hover,
#gruemenu.grue_238 > ul > li.active > a {color: #FFFFFF; background: #333333;}
#gruemenu.grue_238 > ul > li:hover ,
#gruemenu.grue_238 > ul > li.active {color: #333333; background: #333333;}
#gruemenu.grue_238 ul ul li:hover > a,
#gruemenu.grue_238 ul ul li.active > a {color: #FFFFFF; background: #333333;}
#gruemenu.grue_238 ul ul li a, #navigation-toggle {color: #333333; background: #CACACA;}
#gruemenu.grue_238 ul ul li:hover > a,
#gruemenu.grue_238 ul ul li.active > a,
#navigation-toggle:hover {color: #FFFFFF;background:#333333;}
#gruemenu.grue_238 #menu-button{ color: #333333; }
#gruemenu.grue_238 {-webkit-border-radius: 0px; -moz-border-radius: 0px; -o-border-radius: 0px; border-radius: 0px;  border-radius: 0px;}
#gruemenu.grue_238 ul li:first-child > a  { border-top-left-radius: 0px; border-bottom-left-radius: 0px;}
#gruemenu.grue_238 ul ul li:first-child > a { border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-left-radius: 0px; border-bottom-right-radius: px;}
#gruemenu.grue_238 ul ul li:last-child > a {border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-left-radius: 0px; border-bottom-right-radius: 0px;}
#gruemenu.grue_238 #menu-button::after {border-top: 2px solid #333333; border-bottom: 2px solid #333333; }
#gruemenu.grue_238 #menu-button::before {border-top: 2px solid #333333; }
/* Enable Mobile Menu */
@media screen and (max-width: 768px) {
#navigation-toggle { z-index:999; display:block; position:fixed; top:10px; right:10px; padding:10px 10px; box-shadow:0px 1px 1px rgba(0,0,0,0.15);	border-radius:3px;	text-shadow:0px 1px 0px rgba(0,0,0,0.5); font-size:20px;		transition:color linear 0.15s; text-decoration: none !important; }
#navigation-toggle span.nav-line { display:block; height:3px; width:20px; margin-bottom:4px; background:#fff}
#navigation-toggle:hover {text-decoration:none;	}
#gruemenu.grue_238  {display: none;}
}	
</style>

<a href="#sidr-main" id="navigation-toggle" class="navigation-toggle-238"><span class="nav-line"></span><span class="nav-line"></span><span class="nav-line"></span></a>
<div id="sidr-close"><a href="#sidr-close" class="toggle-sidr-close"></a></div>
<div id="gruemenu" class="grue_238 pmg-menu">
<ul >
<li class="item-101"><a href="/" >Home</a></li><li class="item-113 has-sub parent"><a href="/portland-tribune-news" >News</a><ul class="sub-menu"><li class="item-193"><a href="/portland-tribune-news/portland-tribune-politics" >Politics</a></li><li class="item-192"><a href="/portland-tribune-news/portland-tribune-unequal-justice" >Unequal Justice</a></li><li class="item-114"><a href="/portland-tribune-news/portland-tribune-features" >Features</a></li><li class="item-194"><a href="/wheels-frontpage" >Wheels</a></li><li class="item-115"><a href="/portland-tribune-news/portland-tribune-health" >Health</a></li><li class="item-1586"><a href="/portland-tribune-news/wildfire" >Wildfire</a></li><li class="item-107"><a href="/portland-tribune-sustainable-life" >Sustainable</a></li></ul></li><li class="item-103"><a href="/portland-tribune-opinion" >Opinion</a></li><li class="item-106 has-sub parent"><a href="/portland-tribune-sports" >Sports</a><ul class="sub-menu"><li class="item-195"><a href="/portland-tribune-sports/portland-tribune-kerry-eggers" >Kerry Eggers</a></li><li class="item-196"><a href="/portland-tribune-sports/portland-tribune-trail-blazers" >Trail Blazers</a></li><li class="item-197"><a href="/portland-tribune-sports/portland-tribune-winterhawks" >Winterhawks</a></li><li class="item-198"><a href="/portland-tribune-sports/portland-tribune-soccer" >Soccer</a></li><li class="item-199"><a href="/portland-tribune-sports/portland-tribune-football-college" >Football College</a></li><li class="item-200"><a href="/portland-tribune-sports/portland-tribune-oregon-ducks" >Oregon Ducks</a></li><li class="item-201"><a href="/portland-tribune-sports/portland-tribune-oregon-beavers" >Oregon State Beavers</a></li><li class="item-202"><a href="/portland-tribune-sports/portland-tribune-prep-sports" >Prep Sports</a></li><li class="item-203"><a href="/portland-tribune-sports/portland-tribune-prep-football" >Prep Football</a></li><li class="item-204"><a href="/portland-tribune-sports/portland-tribune-prep-basketball" >Prep Basketball</a></li><li class="item-205"><a href="/portland-tribune-sports/portland-tribune-prep-baseball-softball" >Prep Baseball/Softball</a></li></ul></li><li class="item-169"><a href="/obits-papers/pt-obituaries" >Obits</a></li><li class="item-809 has-sub parent"><a href="/business-tribune" target="_blank" >Business</a><ul class="sub-menu"><li class="item-1399"><a href="/business-tribune" target="_blank" >Business Tribune</a></li><li class="item-912"><a href="http://businesscalendar.pamplinmedia.com/" target="_blank" >Business Calendar</a></li><li class="item-938"><a href="https://www.biztribmarketing.com/blog" target="_blank" >Bids &amp; Subbids</a></li><li class="item-861"><a href="http://publicnotices.portlandtribune.com/" target="_blank" >Public Notices	</a></li><li class="item-962"><a href="http://newslinks.pamplinmedia.com/" target="_blank" >Press Releases</a></li><li class="item-884"><a href="http://oregonpropertyforeclosures.com/" target="_blank" >Real Estate</a></li><li class="item-1012"><a href="http://www.biztribmarketing.com/" target="_blank" >Advertise</a></li><li class="item-1651"><a href="http://pamplinprinting.com" target="_blank" >Commercial Printing</a></li></ul></li><li class="item-1043 has-sub parent"><a><span class="separator">
	Shop Local</span></a>
<ul class="sub-menu"><li class="item-1170"><a href="/pt-shop-local/pt-insiders" >Insiders</a></li><li class="item-1068"><a href="https://nearme.portlandtribune.com/" target="_blank" >Weekly Ads</a></li><li class="item-1095"><a href="http://www.circularhub.com/?p=pamplinmedia" target="_blank" >This Week's Circulars</a></li><li class="item-1120"><a href="/wheels-frontpage" >Find your Next Vehicle</a></li><li class="item-1145"><a href="/special-section-community-papers/pt-special-section" >Special Sections</a></li><li class="item-1650"><a href="http://pamplinprinting.com" target="_blank" >Commercial Printing</a></li></ul></li><li class="item-1196"><a href="https://pamplinclassifieds.com" target="_blank" >Classifieds</a></li><li class="item-1611"><a href="https://www.justlistednearyou.com" target="_blank" >Homes</a></li><li class="item-1221 has-sub parent"><a><span class="separator">
	About Us</span></a>
<ul class="sub-menu"><li class="item-1437"><a href="/portland-tribune-about-us/portland-tribune-contact-us" >Contact Us</a></li><li class="item-1276"><a href="https://app.e2ma.net/app2/audience/signup/1827377/1359520/" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,');return false;" >Eblast</a></li><li class="item-1573"><a href="/portland-tribune-about-us/pt-social-media" >Social Media</a></li><li class="item-1629"><a href="http://digital.olivesoftware.com/Olive/ODN/PortlandTribune/Default.aspx" target="_blank" >E-Edition</a></li><li class="item-1652"><a href="http://pamplinprinting.com" target="_blank" >Commercial Printing</a></li></ul></li><li class="item-1251"><a href="https://www.pamplincirculation.com/portlandtribune" target="_blank" >Subscribe</a></li></ul>
</div>






</div></div>
</div>
				</div></div>	</div></div></div><div id="sunfw_section_section-01" class="sunfw-section "><div class="container"><div id="row_row-24"
	class="row ">
		<div id="column_column-49" class="col-xs-12 col-sm-12 col-md-12 col-lg-12"><div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-all_01_adv_exp_nm  visible-lg">
	<div class="module-style default "><div class="module-body"><div class="bannergroup">
	<div class="elastic_zone" align="center" />
	<div class="banneritem">
										<!--/*
  *
  * Pamplin Media Group - Ad Management Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="653" data-revive-id="0ef538ad7a6d9aaa56f78b23b47c51b2"></ins>
<script async src="//reach.adspmg.com/asyncjs.php"></script>				<div class="clr"></div>
	</div>

	<div class="bannerfooter">
		</div>	</div>
</div>
</div></div>
</div>
				</div></div>	</div><div id="row_row-30"
	class="row ">
		<div id="column_column-55" class="col-xs-12 col-sm-12 col-md-12 col-lg-12"><div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-all_01_zon_right  visible-xs">
	<div class="module-style default "><div class="module-body">

<div class="custom"  >
	<p><iframe id="a0180365" src="https://reach.adspmg.com/afr.php?zoneid=4&amp;cb=INSERT_RANDOM_NUMBER_HERE" name="a0180365" width="300" height="250" frameborder="0" scrolling="no"><a href="https://reach.adspmg.com/ck.php?n=a8e2a9e4&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="https://reach.adspmg.com/avw.php?zoneid=4&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8e2a9e4" border="0" alt="" /></a></iframe></p></div>
</div></div>
</div>
				</div></div>	</div><div id="row_row-5"
	class="row container sunfw-flex-component">
		<div id="column_column-6" class="col-xs-12 col-sm-6 col-md-6 col-lg-11 content-articles content-left  visible-lg visible-md visible-sm visible-xs flex-md-unordered"><div class="layout-item sunfw-item-page-content">
					<div id="system-message-container">
	</div>


<div class="articleTools">
		<div class="artTool firstTool">
		<h4>FONT</h4>
		<div class="buttons">
			<button id="minustext" alt="Decrease text size" onclick="resizeText(-1);">-</button>
			<button id="resettext" alt="Reset text size" onclick="redoText();" disabled>A</button>
			<button id="plustext" alt="Increase text size" onclick="resizeText(1);"> +</button>
			<script>
				$("plustext").addEvent("click", function() {resizeText(1);testSizeMinus();testSizePlus();testSizeReset();});
				$("minustext").addEvent("click", function() {resizeText(-1);testSizeMinus();testSizePlus();testSizeReset();});
				$("resettext").addEvent("click", function() {redoText();testSizeMinus();testSizePlus();testSizeReset();});
			</script>
		</div>
	</div>
	<div class="artTool secondTool">
		<h4>SHARE THIS</h4>

		<div class="sunfw-pos-social  visible-lg visible-md visible-sm visible-xs">
		<div class="module-style default  jmoddiv jmodinside" data-jmodediturl="http://www.beta2.pmgnews.com/index.php?option=com_config&amp;controller=config.display.modules&amp;id=242&amp;return=aHR0cDovL3d3dy5iZXRhMi5wbWduZXdzLmNvbS9wdC8xMS1mZWF0dXJlcy8zMzk5NzItMjE5MTIzLWFzdG9yaWEtcGFydC1vbmUtdGVsbHMtbGl0dGxlLWtub3duLXRhbGU%3D" data-target="_self" data-jmodtip="<strong>Edit module</strong><br />AddToAny Buttons<br />Position: user7"><div class="module-body"><span class="a2a_kit a2a_kit_size_26 addtoany_list" style="line-height: 26px;">
		<a class="a2a_button_facebook" target="_blank" href="#facebook" rel="nofollow"><span class="a2a_svg a2a_s__default a2a_s_facebook" style="background-color: rgb(59, 89, 152); width: 26px; line-height: 26px; height: 26px; background-size: 26px; border-radius: 4px;"><svg focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#FFF" d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z"></path></svg></span><span class="a2a_label">Facebook</span></a>
		<a class="a2a_button_twitter" target="_blank" href="/#twitter" rel="nofollow"><span class="a2a_svg a2a_s__default a2a_s_twitter" style="background-color: rgb(85, 172, 238); width: 26px; line-height: 26px; height: 26px; background-size: 26px; border-radius: 4px;"><svg focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#FFF" d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z"></path></svg></span><span class="a2a_label">Twitter</span></a>
		<a class="a2a_button_google_plus" target="_blank" href="/#google_plus" rel="nofollow"><span class="a2a_svg a2a_s__default a2a_s_google_plus" style="background-color: rgb(221, 75, 57); width: 26px; line-height: 26px; height: 26px; background-size: 26px; border-radius: 4px;"><svg focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M27 15h-2v-2h-2v2h-2v2h2v2h2v-2h2m-15-2v2.4h3.97c-.16 1.03-1.2 3.02-3.97 3.02-2.39 0-4.34-1.98-4.34-4.42s1.95-4.42 4.34-4.42c1.36 0 2.27.58 2.79 1.08l1.9-1.83C15.47 9.69 13.89 9 12 9c-3.87 0-7 3.13-7 7s3.13 7 7 7c4.04 0 6.72-2.84 6.72-6.84 0-.46-.05-.81-.11-1.16H12z" fill="#FFF"></path></svg></span><span class="a2a_label">Google+</span></a>
		<a class="a2a_button_email" target="_blank" href="/#email" rel="nofollow"><span class="a2a_svg a2a_s__default a2a_s_email" style="background-color: rgb(1, 102, 255); width: 26px; line-height: 26px; height: 26px; background-size: 26px; border-radius: 4px;"><svg focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#FFF" d="M26 21.25v-9s-9.1 6.35-9.984 6.68C15.144 18.616 6 12.25 6 12.25v9c0 1.25.266 1.5 1.5 1.5h17c1.266 0 1.5-.22 1.5-1.5zm-.015-10.765c0-.91-.265-1.235-1.485-1.235h-17c-1.255 0-1.5.39-1.5 1.3l.015.14s9.035 6.22 10 6.56c1.02-.395 9.985-6.7 9.985-6.7l-.015-.065z"></path></svg></span><span class="a2a_label">Email</span></a>
		<a class="a2a_button_linkedin" target="_blank" href="/#linkedin" rel="nofollow"><span class="a2a_svg a2a_s__default a2a_s_linkedin" style="background-color: rgb(0, 123, 181); width: 26px; line-height: 26px; height: 26px; background-size: 26px; border-radius: 4px;"><svg focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#FFF"></path></svg></span><span class="a2a_label">LinkedIn</span></a>
		</span>
	</div></div></div><div class="clr"></div></div>
	<div class="artTool thirdTool">
	<h4 class="readMore">MORE STORIES</h4>
	
<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Monday TV, radio" aria-label="Next article: Monday TV, radio" href="/pt/12-sports/421920-326664-monday-tv-radio" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
		</div><div class="clr"></div><hr style="margin:0 0 5px 0;"></div>
<div class="item-page " itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="name">
				Monday sports events			</h2>
								
	</div>
	
		
	<div class="jsn-article-toolbar">
									
<div class="icons">
	
					<div class="btn-group pull-right">
				<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="fa fa-cog"></span><span class="caret"></span> </a>
								<ul class="dropdown-menu">
											<li class="print-icon"> <a href="/pt/12-sports/421917-326663-monday-sports-events?tmpl=component&amp;print=1" title="Print article < Monday sports events >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">			<span class="icon-print" aria-hidden="true"></span>
		Print	</a> </li>
																<li class="email-icon"> <a href="/component/mailto/?tmpl=component&amp;template=jsn_time2_pro&amp;link=8c735f621e2f62e39f7c807bd03e008e699bc819" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=550,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<span class="icon-envelope" aria-hidden="true"></span>
		Email	</a> </li>
														</ul>
			</div>
		
	</div>
						   
					<dl class="article-info muted">

	
		<dt class="article-info-term">
							Details					</dt>

					<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<i class="fa fa-user"></i>
			<span itemprop="name">Portland Tribune</span>	</dd>
		
		
		
					<dd class="published">
	<i class="fa fa-calendar"></i>
	<time datetime="2019-03-11T01:00:00-07:00" itemprop="datePublished">
		Monday, March 11, 2019	</time>
</dd>			
			
		
			</dl>
				
			</div>
				<div id="fb-root"></div>								<div itemprop="articleBody" id="articleText">
		

<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.7.0) starts here -->

<a id="startOfPage"></a>


The Portland Tribune's comprehensive breakdown of games and happenings for March 11 <hr><p><b>Mariners</b> </p><p>Seattle vs. Kansas City, split-squad exhibition, 6:30 p.m. </p><p><b>College women&#39;s basketball</b> </p><p>Big Sky championships, first round, Boise, Idaho, TBD </p><p>WCC semifinals, Las Vegas &#8212; TBD vs. Gonzaga, noon, TBD vs. BYU, 2 p.m.  </p><p><b>College men&#39;s basketball</b> </p><p>WCC semifinals, Las Vegas &#8212; TBD vs. Gonzaga, 6 p.m., TBD vs. Saint Mary&#39;s, 8 p.m. </p><p><b>College men&#39;s golf</b> </p><p>Oregon, Oregon State at Bandon Dunes Championship </p><p>Concordia at NDNU Invitational, Livermore, Calif. </p><p><b>College women&#39;s golf</b> </p><p>Oregon, Oregon State at Wildcat Invitational, Tucson, Ariz. </p><p>Portland State at Brigham Young, St. George, Utah </p><p> </p><div class='sub-article-01'> 		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
										<div id="amzn-assoc-ad-d3bd5460-b832-4ec2-90ee-997222e8a906"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d3bd5460-b832-4ec2-90ee-997222e8a906"></script>				<div class="clr"></div>
	</div>

</div>
		</div>
	</div>
<!-- Disqus comments block -->
<div class="jwDisqusForm">
    
            <div id="disqus_thread"></div>
            <script>
                var disqus_developer = '0';
                var disqus_config = function(){
                    this.page.url = 'http://portlandtribune.com/pt/12-sports/421917-326663-monday-sports-events';
                    this.page.identifier = '7956b204d8_id421917';
                    this.language = '';
                };
                (function() {
                    var d = document, s = d.createElement('script');
                    s.src = 'https://pamplinmedia.disqus.com/embed.js';
                    s.setAttribute('data-timestamp', +new Date());
                    (d.head || d.body).appendChild(s);
                })();
            </script>
            <noscript>
                <a href="https://pamplinmedia.disqus.com/?url=ref_noscript">View the discussion thread.</a>
            </noscript>
                <div id="jwDisqusFormFooter">
        <a id="jwDisqusBackToTop" href="#startOfPage">
            back to top        </a>
        <div class="clr"></div>
    </div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.7.0) ends here -->
	</div>

	
							</div><div class="clr"></div>

				</div>
			
				<div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-user7  visible-lg visible-md visible-sm visible-xs">
	<div class="module-style default "><div class="module-body"><span class="a2a_kit a2a_kit_size_26 addtoany_list">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_email"></a>
<a class="a2a_button_linkedin"></a>
</span></div></div>
</div>
				</div>
			
				<div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-all_adv_728_90_nm  visible-lg">
	<div class="module-style default elastic_zone"><div class="module-body">

<div class="customelastic_zone"  >
	<p><iframe id="a664f1a5" src="https://reach.adspmg.com/afr.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE" name="a664f1a5" width="728" height="90" frameborder="0" scrolling="no"><a href="https://reach.adspmg.com/ck.php?n=ac035831&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="https://reach.adspmg.com/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac035831" border="0" alt="" /></a></iframe></p></div>
</div></div>
</div>
				</div></div>
<div id="column_column-8" class="col-xs-12 col-sm-6 col-md-6 col-lg-1 sidebar invisible-xs visible-lg visible-md visible-sm"><div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-all_01_zon_right  visible-lg visible-md visible-sm">
	<div class="module-style default "><div class="module-body">

<div class="custom"  >
	<p><iframe id="a0180365" src="https://reach.adspmg.com/afr.php?zoneid=4&amp;cb=INSERT_RANDOM_NUMBER_HERE" name="a0180365" width="300" height="250" frameborder="0" scrolling="no"><a href="https://reach.adspmg.com/ck.php?n=a8e2a9e4&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="https://reach.adspmg.com/avw.php?zoneid=4&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8e2a9e4" border="0" alt="" /></a></iframe></p></div>
</div></div>
</div>
				</div>
			
				<div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-all_daily_group_zon_right_nm  visible-lg visible-md visible-sm">
	<div class="module-style default "><div class="module-title"><h3 class="box-title "><span>Daily News Where you Live</span></h3></div><div class="module-body">

<div class="custom"  >
	<table border="0" width="100%">
<tbody>
<tr>
<td width="33%"><a href="https://pamplinmedia.com/beaverton-valley-times-home/">Beaverton</a></td>
<td width="33%"><a href="https://pamplinmedia.com/hillsboro-tribune-home/">Hillsboro</a></td>
<td width="33%"><a href="https://pamplinmedia.com/central-oregonian-home/">Prineville</a></td>
</tr>
<tr>
<td width="33%"><a href="https://pamplinmedia.com/clackamas-review-home/">Clackamas</a></td>
<td width="33%"><a href="https://pamplinmedia.com/lake-oswego-review-home/">Lake Oswego</a></td>
<td width="33%"><a href="https://pamplinmedia.com/sandy-post-home/">Sandy</a></td>
</tr>
<tr>
<td width="33%"><a href="https://pamplinmedia.com/canby-herald-home/">Canby</a></td>
<td width="33%"><a href="https://pamplinmedia.com/madras-pioneer-home/">Madras</a></td>
<td width="33%"><a href="https://pamplinmedia.com/the-sellwood-bee-home/">Sellwood</a></td>
</tr>
<tr>
<td width="33%"><a href="https://pamplinmedia.com/south-county-spotlight-home/">Columbia Co.</a></td>
<td width="33%"><a href="https://pamplinmedia.com/clackamas-review-home">Milwaukie</a></td>
<td width="33%"><a href="https://pamplinmedia.com/sherwood-gazette-home/">Sherwood</a></td>
</tr>
<tr>
<td width="33%"><a href="https://pamplinmedia.com/estacada-news-home/">Estacada</a></td>
<td width="33%"><a href="https://pamplinmedia.com/molalla-pioneer-home/">Molalla</a></td>
<td width="33%"><a href="https://pamplinmedia.com/the-times-home/">Tigard</a></td>
</tr>
<tr>
<td width="33%"><a href="https://pamplinmedia.com/forest-grove-news-times-home/">Forest Grove</a></td>
<td width="33%"><a href="https://pamplinmedia.com/newberg-graphic-home/">Newberg</a></td>
<td width="33%"><a href="https://pamplinmedia.com/the-times-home/">Tualatin</a></td>
</tr>
<tr>
<td width="33%"><a href="https://pamplinmedia.com/clackamas-review-home/">Gladstone</a></td>
<td width="33%"><a href="https://pamplinmedia.com/oregon-city-news-home/">Oregon City</a></td>
<td width="33%"><a href="https://pamplinmedia.com/west-linn-tidings-home/">West Linn</a></td>
</tr>
<tr>
<td width="33%"><a href="https://pamplinmedia.com/gresham-outlook-home/">Gresham</a></td>
<td width="33%"><a href="https://pamplinmedia.com" rel="alternate">Portland</a></td>
<td width="33%"><a href="https://pamplinmedia.com/wilsonville-spokesman-home/">Wilsonville</a></td>
</tr>
<tr>
<td width="33%"><a href="https://pamplinmedia.com/regal-courier-home/">King City</a></td>
<td width="33%"><a href="https://pamplinmedia.com/the-sellwood-bee-home/">Portland SE</a></td>
<td width="33%"><a href="https://pamplinmedia.com/woodburn-independent-home/">Woodburn</a></td>
</tr>
<tr>
<td width="33%"><a href="https://pamplinmedia.com/clackamas-review-home/">Happy Valley</a></td>
<td width="33%"><a href="https://pamplinmedia.com/southwest-community-connection-home">Portland SW</a></td>
</tr>
</tbody>
</table>
<p> </p></div>
</div></div><div class="module-style default "><div class="module-title"><h3 class="box-title "><span>Special Interest</span></h3></div><div class="module-body">

<div class="custom"  >
	<table border="0" width="100%">
<tbody>
<tr>
<td width="33%"><a href="http://pamplinmedia.com/business-tribune">Biz Trib</a></td>
<td width="33%"><a href="http://pamplinmedia.com/wheels-frontpage/">Wheels</a></td>
<td width="33%"><a href="http://publicnotices.portlandtribune.com/" target="_blank" rel="noopener noreferrer">Public Notices</a></td>
</tr>
<tr>
<td width="33%"><a href="http://pamplinmedia.com/portland-tribune-sustainable-life/">Sustainable</a></td>
<td width="33%"><a href="https://www.kxl.com/" target="_blank" rel="noopener noreferrer">FM 101 KXL</a></td>
<td width="33%"> </td>
</tr>
</tbody>
</table>
<hr />
<table border="0" width="100%">
<tbody>
<tr>
<td width="50%"><a href="#recentcomments">Latest Comments</a></td>
<td width="50%"><a href="http://pamplinmedia.com/portland-tribune-about-us/pt-social-media" target="_blank" rel="noopener noreferrer">Social Media</a></td>
</tr>
</tbody>
</table>
<p> </p></div>
</div></div><div class="module-style default "><div class="module-body"><div class="search mod_search1488">
	<form action="/pt" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible hidden">Search</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="200" placeholder="Search Articles" /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="1353" />
	</form>
</div>
</div></div><div class="module-style default "><div class="module-body">

<div class="custom"  >
	<hr />
<p> </p></div>
</div></div><div class="module-style default "><div class="module-body"><div class="bannergroup">

	<div class="banneritem">
										<!-- Pamplin Media Group - Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://reach.adspmg.com/ajs.php':'http://reach.adspmg.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=856");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://reach.adspmg.com/ck.php?n=a2500971&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://reach.adspmg.com/avw.php?zoneid=856&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2500971' border='0' alt='' /></a></noscript><hr>				<div class="clr"></div>
	</div>

</div>
</div></div><div class="module-style default "><div class="module-body">

<div class="custom"  >
	<p><iframe id="ad2f4811" src="https://reach.adspmg.com/afr.php?zoneid=655&amp;cb=INSERT_RANDOM_NUMBER_HERE" name="ad2f4811" width="300" height="600" frameborder="0" scrolling="no"><a href="https://reach.adspmg.com/ck.php?n=abf78f22&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="https://reach.adspmg.com/avw.php?zoneid=655&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf78f22" border="0" alt="" /></a></iframe></p></div>
</div></div>
</div>
				</div>
			
				<div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-all_weather_group_zon_top  visible-lg visible-md visible-sm visible-xs">
	<div class="module-style default "><div class="module-body">

<div class="custom"  >
	<hr />
<h2 style="text-align: center;"><img src="/images/Friends2Follow Header.jpg" alt="" border="0" /></h2>
<p style="text-align: center;"><iframe src="https://portlandtribune.friends2follow.com/f2f/widget/html/socialstack/102/0/12/140/1/1/1/7" width="300" height="600" frameborder="0" scrolling="no"></iframe></p></div>
</div></div><div class="module-style default "><div class="module-body">

<div class="custom"  >
	<p><iframe id="a6955e28" src="https://reach.adspmg.com/afr.php?zoneid=571&amp;cb=INSERT_RANDOM_NUMBER_HERE" name="a6955e28" width="300" height="250" frameborder="0" scrolling="no"><a href="https://reach.adspmg.com/ck.php?n=af0fab81&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="https://reach.adspmg.com/avw.php?zoneid=571&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af0fab81" border="0" alt="" /></a></iframe></p></div>
</div></div>
</div>
				</div>
			
				<div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-in_01_zon_right_nm_3  visible-lg visible-md visible-sm">
	<div class="module-style default "><div class="module-title"><h3 class="box-title "><span>Air Quality Report</span></h3></div><div class="module-body"><div class="bannergroup">

	<div class="banneritem">
										<div name="airvisual_widget" key="gsXfSyLzMieYvjB2i"></div>
<script type="text/javascript" src="https://www.airvisual.com/scripts/widget_v2.0.js"></script>				<div class="clr"></div>
	</div>

</div>
</div></div>
</div>
				</div>
			
				<div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-in_01_zon_right_4  visible-lg visible-md visible-sm visible-xs">
	<div class="module-style default columns-gray columns-item-2"><div class="module-title"><h3 class="box-title "><span>Insiders</span></h3></div><div class="module-body">
<div class="allmode-box allmode-columns columns-gray columns-item-2">


<div class="allmode-container" data-respond>



<div class="allmode-itemsbox">

	<div class="allmode-wrapper">
		<div class="allmode-item allmode-category-id215">

				<h4 class="allmode-title"><a href="/pt-adv-insiders/421495-326089-what-do-all-those-terms-mean">What do all those terms mean?</a>

			
		</h4>
		
		
				<div class="allmode-img"><a href="/pt-adv-insiders/421495-326089-what-do-all-those-terms-mean"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=http%3A%2F%2Fpamplinmedia.com%2Fimages%2Fartimg%2F00003634359709-0913.jpg&amp;w=80&amp;h=80&amp;zc=1" width="80" height="80" title="What do all those terms mean?" alt="" /></a></div>
		
				<div class="allmode-text">Brought to you by Diana Harrison, Financial Investment Team - FINANCIAL INSIDER</div>
		
		
		</div>
	</div>


	<div class="allmode-wrapper">
		<div class="allmode-item allmode-category-id215">

				<h4 class="allmode-title"><a href="/pt-adv-insiders/421375-325863-the-color-of-light-matters-pwoff">The Color of Light Matters</a>

			
		</h4>
		
		
				<div class="allmode-img"><a href="/pt-adv-insiders/421375-325863-the-color-of-light-matters-pwoff"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=http%3A%2F%2Fpamplinmedia.com%2Fimages%2Fartimg%2F00003634211030-0846.jpg&amp;w=80&amp;h=80&amp;zc=1" width="80" height="80" title="The Color of Light Matters" alt="" /></a></div>
		
				<div class="allmode-text">This article brought to you courtesy of Kay Newell, Of Sunlan Lighting, Inc., Portland Tribune Lighting Expert.</div>
		
		
		</div>
	</div>


	<div class="allmode-wrapper">
		<div class="allmode-item allmode-category-id215">

				<h4 class="allmode-title"><a href="/pt-adv-insiders/421000-325493-history-of-the-st-patricks-day-flag">History of the St. Patrick's Day flag</a>

			
		</h4>
		
		
				<div class="allmode-img"><a href="/pt-adv-insiders/421000-325493-history-of-the-st-patricks-day-flag"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=http%3A%2F%2Fpamplinmedia.com%2Fimages%2Fartimg%2F00003634011321-0913.jpg&amp;w=80&amp;h=80&amp;zc=1" width="80" height="80" title="History of the St. Patrick's Day flag" alt="" /></a></div>
		
				<div class="allmode-text">Brought to you by David Anchel-Elmer's Flag and Banner, Kites Too! - FLAG, BANNER and KITE INSIDER-</div>
		
		
		</div>
	</div>


	<div class="allmode-wrapper">
		<div class="allmode-item allmode-category-id215">

				<h4 class="allmode-title"><a href="/pt-adv-insiders/418677-322169-come-play-with-our-lights-pwoff">Come Play with Our Lights</a>

			
		</h4>
		
		
				<div class="allmode-img"><a href="/pt-adv-insiders/418677-322169-come-play-with-our-lights-pwoff"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=http%3A%2F%2Fpamplinmedia.com%2Fimages%2Fartimg%2F00003631776429-0846.jpg&amp;w=80&amp;h=80&amp;zc=1" width="80" height="80" title="Come Play with Our Lights" alt="" /></a></div>
		
				<div class="allmode-text">This article brought to you courtesy of Kay Newell, the Lightbulb Lady of Sunlan Lighting, Inc., Portland Tribune Lighting Expert.</div>
		
		
		</div>
	</div>


	<div class="allmode-wrapper">
		<div class="allmode-item allmode-category-id215">

				<h4 class="allmode-title"><a href="/pt-adv-insiders/418680-322172-slope-and-shingles-pwoff">Slope and Shingles</a>

			
		</h4>
		
		
				<div class="allmode-img"><a href="/pt-adv-insiders/418680-322172-slope-and-shingles-pwoff"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=http%3A%2F%2Fpamplinmedia.com%2Fimages%2Fartimg%2F00003631776937-0846.jpg&amp;w=80&amp;h=80&amp;zc=1" width="80" height="80" title="Slope and Shingles" alt="" /></a></div>
		
				<div class="allmode-text">This article brought to you courtesy of Stan Robinson, of Pacific West Roofing, Insider Roofing Expert.</div>
		
		
		</div>
	</div>


	<div class="allmode-wrapper">
		<div class="allmode-item allmode-category-id215">

				<h4 class="allmode-title"><a href="/pt-adv-insiders/418319-321724-get-off-the-mutual-funds-roller-coaster">Get off the mutual funds roller coaster</a>

			
		</h4>
		
		
				<div class="allmode-img"><a href="/pt-adv-insiders/418319-321724-get-off-the-mutual-funds-roller-coaster"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=http%3A%2F%2Fpamplinmedia.com%2Fimages%2Fartimg%2F00003631533753-0913.jpg&amp;w=80&amp;h=80&amp;zc=1" width="80" height="80" title="Get off the mutual funds roller coaster" alt="" /></a></div>
		
				<div class="allmode-text">Brought to you by Diana Harrison, Financial Investment Team - FINANCIAL INSIDER</div>
		
		
		</div>
	</div>


</div>

</div>

<script>
jQuery(document).ready(function($){
	$('.allmode-wrapper').matchHeight();
});
</script>
</div>
</div></div>
</div>
				</div>
			
				<div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-all_adv_zon_mid  visible-lg visible-md visible-sm visible-xs">
	<div class="module-style default "><div class="module-body">

<div class="custom"  >
	<p><iframe id="a30e17d0" src="https://reach.adspmg.com/afr.php?zoneid=5&amp;cb=INSERT_RANDOM_NUMBER_HERE" name="a30e17d0" width="300" height="250" frameborder="0" scrolling="no"><a href="https://reach.adspmg.com/ck.php?n=a744cd86&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="https://reach.adspmg.com/avw.php?zoneid=5&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a744cd86" border="0" alt="" /></a></iframe></p></div>
</div></div>
</div>
				</div>
			
				<div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-in_01_zon_right_5  visible-lg visible-md visible-sm visible-xs">
	<div class="module-style default "><div class="module-body"><div class="bannergroup">

	<div class="banneritem">
										<div id="circularhub_module_8735"></div>
<script src="//api.circularhub.com/8735/299dcbfed5dc6fad/flyertown_module.js"></script>				<div class="clr"></div>
	</div>

</div>
</div></div>
</div>
				</div>
			
				<div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-all_adv_zon_btm  visible-lg visible-md visible-sm visible-xs">
	<div class="module-style default "><div class="module-body">

<div class="custom"  >
	<p><iframe id="a6dffa79" src="https://reach.adspmg.com/afr.php?zoneid=6&amp;cb=INSERT_RANDOM_NUMBER_HERE" name="a6dffa79" width="300" height="250" frameborder="0" scrolling="no"><a href="https://reach.adspmg.com/ck.php?n=a8a569c7&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="https://reach.adspmg.com/avw.php?zoneid=6&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8a569c7" border="0" alt="" /></a></iframe></p></div>
</div></div>
</div>
				</div></div>	</div></div></div><div id="sunfw_section_footer-section" class="sunfw-section "><div class="container"><div id="row_row-14"
	class="row ">
		<div id="column_column-25" class="col-xs-12 col-sm-5 col-md-3 col-lg-3"><div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-footer1  visible-lg visible-md visible-sm visible-xs">
	<div class="module-style default "><div class="module-body">

<div class="custom"  >
	<h2>Our Publications</h2></div>
</div></div><div class="module-style default "><div class="module-title"><h3 class="box-title "><span>Portland Metro Area</span></h3></div><div class="module-body">

<div class="custom"  >
	<p><a href="https://pamplinmedia.com">Portland Tribune</a><br /> <a href="https://pamplinmedia.com/beaverton-valley-times-home/">Beaverton Valley Times </a><br /> <a href="https://pamplinmedia.com/the-times-home/">Tigard Tualatin Times </a><br /> <a href="https://pamplinmedia.com/lake-oswego-review-home/">Lake Oswego Review </a><br /> <a href="https://pamplinmedia.com/west-linn-tidings-home/">West Linn Tidings </a><br /> <a href="https://pamplinmedia.com/wilsonville-spokesman-home/">Wilsonville Spokesman </a><br /> <a href="https://pamplinmedia.com/hillsboro-tribune-home/">Hillsboro Tribune </a><br /> <a href="https://pamplinmedia.com/forest-grove-news-times-home/">Forest Grove News Times </a><br /> <a href="https://pamplinmedia.com/newberg-graphic-home/">Newberg Graphic </a><br /> <a href="https://pamplinmedia.com/clackamas-review-home/">Clackamas Review </a><br /> <a href="https://pamplinmedia.com/oregon-city-news-home/">Oregon City News </a><br /> <a href="https://pamplinmedia.com/gresham-outlook-home/">The Outlook </a><br /> <a href="https://pamplinmedia.com/sandy-post-home/">Sandy Post </a><br /> <a href="https://pamplinmedia.com/estacada-news-home/">Estacada News </a><br /> <a href="https://pamplinmedia.com/canby-herald-home/">Canby Herald </a><br /> <a href="https://pamplinmedia.com/woodburn-independent-home/">Woodburn Independent </a><br /> <a href="https://pamplinmedia.com/molalla-pioneer-home/">Molalla Pioneer </a><br /> <a href="https://pamplinmedia.com/south-county-spotlight-home/">Columbia County Spotlight </a><br /> <a href="https://pamplinmedia.com/regal-courier-home/">Regal Courier </a><br /><a href="https://pamplinmedia.com/sherwood-gazette-home/">Sherwood Gazette </a><br /><a href="https://pamplinmedia.com/the-sellwood-bee-home/">The Bee </a><br /><a href="https://pamplinmedia.com/southwest-community-connection-home/">Southwest Community Connection </a></p></div>
</div></div><div class="module-style default "><div class="module-title"><h3 class="box-title "><span>Central Oregon</span></h3></div><div class="module-body">

<div class="custom"  >
	<p><a href="https://pamplinmedia.com/madras-pioneer-home/">Madras Pioneer </a><br /> <a href="https://pamplinmedia.com/central-oregonian-home/">Central Oregonian </a></p></div>
</div></div>
</div>
				</div>
			
				<div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-footer2  visible-sm visible-xs">
	<div class="module-style default "><div class="module-body">

<div class="custom"  >
	<div class="footer-sub-title"><a href="http://www.pamplinmedia.com/obituaries">Obituaries</a></div>
<p><a href="http://publications.pmgnews.com/obituaries/">Submit an Obituary</a></p></div>
</div></div><div class="module-style default "><div class="module-body">

<div class="custom"  >
	<div class="footer-sub-title"><a href="/business-tribune">Business Tribune</a></div>
<p><a href="/business-columns">Columns </a><br /> <a href="https://www.biztribmarketing.com/public-notices">Public Notices </a><br /> <a href="http://oregonpropertyforeclosures.com/">Oregon Property Foreclosures</a><br /> <a href="http://businesscalendar.pamplinmedia.com/calendar/">Business Calendar </a><br /> <a href="https://www.biztribmarketing.com/bids-sub-bids">Business Leads </a><br /> <a href="https://www.biztribmarketing.com/blog">News Links </a><br /> <a href="http://www.contractorplancenter.com/">Plan Center </a><br /> <a href="https://www.biztribmarketing.com/">Marketing </a></p></div>
</div></div><div class="module-style default "><div class="module-title"><h3 class="box-title "><span>Contract Publishing</span></h3></div><div class="module-body">

<div class="custom"  >
	<p><a href="http://pamplinmediapublishing.com/">Printing and Distribution Services </a></p></div>
</div></div><div class="module-style default "><div class="module-title"><h3 class="box-title "><span>Special Publications</span></h3></div><div class="module-body">

<div class="custom"  >
	<p><a href="http://publicnotices.portlandtribune.com/">Public Notices</a></p></div>
</div></div>
</div>
				</div></div>
<div id="column_column-26" class="col-xs-12 col-sm-1 col-md-3 col-lg-3"><div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-footer2  visible-lg visible-md">
	<div class="module-style default "><div class="module-body">

<div class="custom"  >
	<div class="footer-sub-title"><a href="http://www.pamplinmedia.com/obituaries">Obituaries</a></div>
<p><a href="http://publications.pmgnews.com/obituaries/">Submit an Obituary</a></p></div>
</div></div><div class="module-style default "><div class="module-body">

<div class="custom"  >
	<div class="footer-sub-title"><a href="/business-tribune">Business Tribune</a></div>
<p><a href="/business-columns">Columns </a><br /> <a href="https://www.biztribmarketing.com/public-notices">Public Notices </a><br /> <a href="http://oregonpropertyforeclosures.com/">Oregon Property Foreclosures</a><br /> <a href="http://businesscalendar.pamplinmedia.com/calendar/">Business Calendar </a><br /> <a href="https://www.biztribmarketing.com/bids-sub-bids">Business Leads </a><br /> <a href="https://www.biztribmarketing.com/blog">News Links </a><br /> <a href="http://www.contractorplancenter.com/">Plan Center </a><br /> <a href="https://www.biztribmarketing.com/">Marketing </a></p></div>
</div></div><div class="module-style default "><div class="module-title"><h3 class="box-title "><span>Contract Publishing</span></h3></div><div class="module-body">

<div class="custom"  >
	<p><a href="http://pamplinmediapublishing.com/">Printing and Distribution Services </a></p></div>
</div></div><div class="module-style default "><div class="module-title"><h3 class="box-title "><span>Special Publications</span></h3></div><div class="module-body">

<div class="custom"  >
	<p><a href="http://publicnotices.portlandtribune.com/">Public Notices</a></p></div>
</div></div>
</div>
				</div></div>
<div id="column_column-27" class="col-xs-12 col-sm-1 col-md-3 col-lg-3"><div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-footer3  visible-lg visible-md">
	<div class="module-style default "><div class="module-body">

<div class="custom"  >
	<div class="footer-sub-title"><a href="http://shopping.pamplinmedia.com/">Shop Local </a></div>
<p><a href="http://local.portlandmetro.pamplinmedia.com/">Weekly Ads</a><br /> <a href="http://www.circularhub.com/?p=pamplinmedia">This Week's Circulars</a><br /> <a href="http://portlandtribune.com/wheels-frontpage">Find your Next Vehicle </a><br /> <a href="http://portlandtribune.com/special-section-community-papers/pt-special-section">Special Sections </a><br /> <a href="http://portlandtribune.com/pt-shop-local/pt-insiders">Insiders </a></p></div>
</div></div><div class="module-style default "><div class="module-body">

<div class="custom"  >
	<div class="footer-sub-title"><a href="http://pamplinclassifieds.com/" target="_blank" rel="noopener noreferrer">Classifieds</a></div></div>
</div></div><div class="module-style default "><div class="module-title"><h3 class="box-title "><span>About Us</span></h3></div><div class="module-body">

<div class="custom"  >
	<p><a href="http://portlandtribune.com/portland-tribune-about-us/portland-tribune-contact-us">Contact Us</a><br /> <a href="https://www.pamplincirculation.com/">Subscribe </a><br /> <a href="https://app.e2ma.net/app2/audience/signup/1827377/1359520/">Eblast</a><br /> <!--<a href="#">Our Partners</a><br /> <a href="#">How to Advertise</a>--></p></div>
</div></div><div class="module-style default "><div class="module-title"><h3 class="box-title "><span>Submit</span></h3></div><div class="module-body">

<div class="custom"  >
	<p><a href="http://www.emailmeform.com/builder/form/7v9P114ku35awM">News Tips</a><br /> <a href="http://www.emailmeform.com/builder/form/P6F64czlK9qVsdN0r2">Letters to the Editor </a><br /> <a href="http://www.emailmeform.com/builder/form/Wd44SGOC9FaDe7">Births </a> | <a href="http://www.emailmeform.com/builder/form/fZ9R0HodeFYK3p1M5876Ib0">Anniversaries </a> | <a href="http://www.emailmeform.com/builder/form/8T9kAaRF8014uYi7h1fVb0Iza">Weddings </a> | <a href="http://www.emailmeform.com/builder/form/f0hcN7Q4KeU89">Engagements </a> | <a href="http://www.emailmeform.com/builder/form/o9jx7OBP9aKnXm1H7aA2g6a">Business </a> | <a href="http://www.emailmeform.com/builder/form/475QcP78CfD">Birthday </a> | <a href="http://publications.pmgnews.com/obituaries/">Obituaries </a></p></div>
</div></div>
</div>
				</div></div>
<div id="column_column-28" class="col-xs-12 col-sm-5 col-md-3 col-lg-3"><div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-footer3  visible-sm visible-xs">
	<div class="module-style default "><div class="module-body">

<div class="custom"  >
	<div class="footer-sub-title"><a href="http://shopping.pamplinmedia.com/">Shop Local </a></div>
<p><a href="http://local.portlandmetro.pamplinmedia.com/">Weekly Ads</a><br /> <a href="http://www.circularhub.com/?p=pamplinmedia">This Week's Circulars</a><br /> <a href="http://portlandtribune.com/wheels-frontpage">Find your Next Vehicle </a><br /> <a href="http://portlandtribune.com/special-section-community-papers/pt-special-section">Special Sections </a><br /> <a href="http://portlandtribune.com/pt-shop-local/pt-insiders">Insiders </a></p></div>
</div></div><div class="module-style default "><div class="module-body">

<div class="custom"  >
	<div class="footer-sub-title"><a href="http://pamplinclassifieds.com/" target="_blank" rel="noopener noreferrer">Classifieds</a></div></div>
</div></div><div class="module-style default "><div class="module-title"><h3 class="box-title "><span>About Us</span></h3></div><div class="module-body">

<div class="custom"  >
	<p><a href="http://portlandtribune.com/portland-tribune-about-us/portland-tribune-contact-us">Contact Us</a><br /> <a href="https://www.pamplincirculation.com/">Subscribe </a><br /> <a href="https://app.e2ma.net/app2/audience/signup/1827377/1359520/">Eblast</a><br /> <!--<a href="#">Our Partners</a><br /> <a href="#">How to Advertise</a>--></p></div>
</div></div><div class="module-style default "><div class="module-title"><h3 class="box-title "><span>Submit</span></h3></div><div class="module-body">

<div class="custom"  >
	<p><a href="http://www.emailmeform.com/builder/form/7v9P114ku35awM">News Tips</a><br /> <a href="http://www.emailmeform.com/builder/form/P6F64czlK9qVsdN0r2">Letters to the Editor </a><br /> <a href="http://www.emailmeform.com/builder/form/Wd44SGOC9FaDe7">Births </a> | <a href="http://www.emailmeform.com/builder/form/fZ9R0HodeFYK3p1M5876Ib0">Anniversaries </a> | <a href="http://www.emailmeform.com/builder/form/8T9kAaRF8014uYi7h1fVb0Iza">Weddings </a> | <a href="http://www.emailmeform.com/builder/form/f0hcN7Q4KeU89">Engagements </a> | <a href="http://www.emailmeform.com/builder/form/o9jx7OBP9aKnXm1H7aA2g6a">Business </a> | <a href="http://www.emailmeform.com/builder/form/475QcP78CfD">Birthday </a> | <a href="http://publications.pmgnews.com/obituaries/">Obituaries </a></p></div>
</div></div>
</div>
				</div>
			
				<div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-footer4  visible-lg visible-md visible-sm visible-xs">
	<div class="module-style default "><div class="module-body">

<div class="custom"  >
	<p style="margin-bottom: 0px;"><img src="/images/logos/PMG_logo.png" alt="" /></p>
<hr /></div>
</div></div>
</div>
				</div>
			
				<div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-footer5  visible-sm visible-xs">
	<div class="module-style default "><div class="module-body">

<div class="custom"  >
	<p><a href="http://pamplin.org" target="_blank" rel="alternate noopener noreferrer"><img src="/images/logos/DrPamplin.png" alt="" /></a></p></div>
</div></div>
</div>
				</div>
			
				<div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-footer6  visible-lg visible-md visible-sm visible-xs">
	<div class="module-style default "><div class="module-title"><h3 class="box-title "><span>Connect with Us!</span></h3></div><div class="module-body">

<div class="custom"  >
	<p><a href="https://www.facebook.com/Portland-Tribune-89942648552/"><img class="social-icons" src="/images/facebook.png" alt="" /></a> <a href="https://twitter.com/ThePortlandTrib"><img class="social-icons" src="/images/twitter.png" alt="" /></a> <a href="https://www.youtube.com/user/PortlandTribune"><img class="social-icons" src="/images/youtube.png" alt="" /></a></p>
<hr /></div>
</div></div><div class="module-style default "><div class="module-title"><h3 class="box-title "><span>Subscribe Today!</span></h3></div><div class="module-body">

<div class="custom"  >
	<p><a class="footer-big-link" href="https://www.pamplincirculation.com/">Click Here</a></p></div>
</div></div>
</div>
				</div></div>	</div><div id="row_row-26"
	class="row ">
		<div id="column_column-51" class="col-xs-12 col-sm-12 col-md-12 col-lg-12 container visible-lg visible-md visible-sm visible-xs"><div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-pmg_footer_full_width  visible-lg visible-md visible-sm visible-xs">
	<div class="module-style default "><div class="module-body">

<div class="custom"  >
	<hr />
<p style="text-align: center;">© 2019 Pamplin Media Group | All rights reserved | 6605 SE Lake Rd, Portland, OR 97222 | 503-684-0360 | <a href="http://pamplinmedia.com/component/content/article/113-internal-information/contact-us/111170-pamplin-media-group-privacy-policy">Privacy Policy </a> | <a href="http://pamplinmedia.com/pt/300068">Refund Policy </a></p>
<p style="text-align: center;"><a href="#">Advertise with Us</a> | <a href="http://pamplinmedia.com/xse/211492">Current Job Openings</a></p></div>
</div></div>
</div>
				</div></div>	</div><div id="row_row-15"
	class="row ">
		<div id="column_column-31" class="col-xs-12 col-sm-12 col-md-12 col-lg-12"><div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-debug  visible-lg visible-md visible-sm visible-xs">
	<div class="bannergroup">

	<div class="banneritem">
										<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-XgDtU1vNxT-qQ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-XgDtU1vNxT-qQ.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->				<div class="clr"></div>
	</div>

</div>

</div>
				</div></div>	</div></div></div>		</div><!--/ #jsn-wrapper -->

					<a href="#" class="sunfw-scrollup position-right ">
				Go to top			</a>
			<div style="text-align:center;">Template by JoomlaShine</div>	</body>
</html>
